MIPI 9281 camera initialization fails

Published by josem on

Home Forums Arducam USB Camera Shields MIPI 9281 camera initialization fails

Viewing 2 reply threads
  • Author
    Posts
    • #27922
      josem
      Participant

      Hello.

      I am trying video stream demos both in python and cpp. Both were working on my rspberry pi without any problem but now the camera is not initilized and returns “65281” value. I did not make any modificaton neither in cpp/python code nor in the conf file. I have no idea about what happened. It was working and then suddenly stopped working. I have 3 camera modules with 3 usb shields but none of them is working. All they are the same model.

      Hardware: Raspberry pi 3 Model A+

      Camera module: MIPI9281

      USB shield: UC391 Rev.E

      Conf file: I tried all the conf files (except the trigger mode) in /home/pi/arducam/ArduCAM_USB_Camera_Shield/Config/USB2.0_UC-391_Rev.E/MIPI/OV9281/1Lane and 2lane folders

      Thank you in advance.

    • #27926
      josem
      Participant

      It is my silly mistake. I have to run it with “sudo”.

    • #28081
      bin
      Keymaster

      Great to hear you have solved your problem.

       

Viewing 2 reply threads
  • You must be logged in to reply to this topic.